Skip to main content
Applications are open for the 2024 Qlik Luminary Program. Apply by December 15 here.
Showing results for 
Search instead for 
Did you mean: 

Binary Load qlik sense server issue

I can run the this binary code from a qlik sense server app but when I copy and paste it or recreate it in another app on the same server I get general script error. See image. It wont let me add the photo inside this message for some reason. Makes no sense why i cannot do this from any application.

Binary [lib://Binary/977f8ec4-81ed-46f8-a491-1458eb50989e]; 

Nov 2018 version

Here are the steps I used :

1.  App 1 - duplicated as Model app and published to stream named Binary (no rules)

2.  Got the ID above from the Model app published in Binary stream

3.  App 1 - changed the code to just the binary load above and it works

4.  Copied the same code into App 3 previously created and I get the general script error.

5.  Recreated the code from the in App 3 from scratch using the binary data connection.  Same error

6.  Created a new app from scratch and ran the same binary load.  Same error

7.  Duplicated App 1 as App 4 and ran the code and it works.

8.  tested binary loading FROM other apps and they work in App 3 and newly created apps.

Summary, it only works from the App 1 or its duplicates. And App 1 is the same app that was used to publish the binary model





Labels (2)
1 Reply

try with 

Binary 'lib://Binary/977f8ec4-81ed-46f8-a491-1458eb50989e.qvf';

Hope this will work !


Hope this resolve your issue.
If the issue is solved please mark the answer with Accept as Solution & like it.
If you want to go quickly, go alone. If you want to go far, go together.