Qlik Community

Ask a Question

App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

cancel
Showing results for 
Search instead for 
Did you mean: 
klas_lavenius
Partner
Partner

Errors in Pivot Table when changingRow dimensions

All of a sudden,  (Yes it has worked wonderful up until just now) it is not possible to move/change the Row dimensions in a Pivot table. 

When trying drag and drop You'll get a popup window kindly informing that "An error occured, Invalid paramters"

Qlik ok and the Pivot table will show ok but without changing rows. 

The shady thing here is that the same error also occurs in the working version of my app, but after Copying the object to a new sheet, deleting the original object, and replacing the copy to its original place in the app. It works !

And after publishing , the users version works as well.    

There are a number of Row dimension (like 7) , two columns and four values , so its quite a table. 

Anyone has had the same experience?  'Couse I guess uts anly a matter of time 'till it crasches again.

Rgds

Klas

Labels (2)
1 Reply
kevincase
Creator II
Creator II

Klas,

I am experiencing the same issue with a user published sheet.  It worked up until the recent upgrade to September 2018.  So far, we are only seeing this issue in one pivot table that is published.  Let me know if you find a resolution to the issue.  It is difficult to tell a user they need to un-publish their sheet and rebuild the pivot table and then republish.