Qlik Community

App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Announcements
Now Live: Qlik Sense SaaS Simplified Authoring – Analytics Creation for Everyone: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
y_grynechko
Creator III
Creator III

Qlik Sense Map Area Layer tooltip not working correctly in Chrome.

Hello,

recently the tooltips on the area layer on the maps stopped showing the whole number. It just shows the first couple numbers and '...':

Screen Shot 2020-08-06 at 8.49.58 AM.png

I works fine in IE and Safari. Seems to be some new change or bug. Not sure how to fix it, any ideas? 

Thanks!

Labels (1)
1 Solution

Accepted Solutions
Spivey
Partner - Contributor III
Partner - Contributor III

Such an annoying bug. Besides @Greg_Oliven's solution, the only other way to fix it that I've found is to adjust with CSS using a custom theme. Something like:

 

#qs-chart-tooltip > div > div > div.qv-chart-tooltip-inner > div > div > table > tbody > tr > td.qv-tp-template.qv-tp-value.ng-binding.ng-scope > div > span {
    overflow: visible!important;
}

 

View solution in original post

5 Replies
fosuzuki
Partner - Specialist III
Partner - Specialist III

I suggest you open a support ticket with Qlik.

Greg_Oliven
Partner - Contributor III
Partner - Contributor III

Hi @y_grynechko, I am seeing the same thing. Have you figured out a solution? A workaround I have found is to  go to the map area layer Options and change the Tooltip from Basic to Custom. There, select Hide basic rows (the ones that aren't displaying right), and Add Measure (e.g. the same measure as Color by measure).

Spivey
Partner - Contributor III
Partner - Contributor III

Such an annoying bug. Besides @Greg_Oliven's solution, the only other way to fix it that I've found is to adjust with CSS using a custom theme. Something like:

 

#qs-chart-tooltip > div > div > div.qv-chart-tooltip-inner > div > div > table > tbody > tr > td.qv-tp-template.qv-tp-value.ng-binding.ng-scope > div > span {
    overflow: visible!important;
}

 

caiogil1
Contributor III
Contributor III

Thanks.

@Spivey 's solution worked for me. It's really a frustrating bug. 

@Greg_Oliven 's solution worked but only show one value per time.

Hopefully they fix this with a update... not sure but probably has a ticket already to fix this. 

I hope to learn a lot here and help if I can
y_grynechko
Creator III
Creator III
Author

I got the reply from Qlik, they will implement the fix into November’s patch.