Qlik Community

App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Announcements
Qlik Insider: SaaS capabilities for Data Integration and Analytics, May 25th! Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 
reshma_km
Partner
Partner

QlikSense Issue - Restore

Hi,

I am testing Restore procedure (from dev server to test server - different hostname) for Qliksense November 2017 version. I stopped services, dropped repository, created new DB, restored the backed up repository. I ran the QlikSenseUtil tool and updated service cluster folders. After that I tried running the command "repository.exe -bootstrap -standalone -restorehostname", but it is throwing error as below.

error.PNG

I had stopped and started sense services in between to check if service cluster was updated. But hub was not launching. When I checked the localconfigs table in the repository, the hostname is the old one (dev server).

Could you please help me? I don't know what am I doing wrong with the cmd command "repository.exe -bootstrap -standalone -restorehostname".

1 Reply
db_qliksense
Creator
Creator

Hi,

This looks like an issue with your certificates- either it is missing or you are using different account than which was used to deploy certs.

If you have certs, you can perform clean uninstall- including existing certs and do fresh install and certs.