Qlik Community

App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Announcements
QlikWorld online is next week! REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
wangxusq
Contributor III
Contributor III

Qliksense Page Messy Code

Hi everyone,

Please see the below picture:

Messy Code? Any Idea? Thanks.

Page.jpg

1 Solution

Accepted Solutions
Levi_Turner
Employee
Employee

Hey Scott,

One of these two articles should clear things up:

Hope that helps. And do report what resolved things.

View solution in original post

9 Replies
undergrinder
Specialist II
Specialist II

Hi Scott,

Which browser do you use?

Is it possible that you are using Internet explorer? I saw some strange result only with explorer.

G.

wangxusq
Contributor III
Contributor III
Author

Hi,

Thanks for your response. I know it is the browser problem.If I use the google ,it is OK. But if I use IE11 ,it shows messy

code. So I want to know how to configure IE 11. Because my clients use IE.

Thanks

tomasz_tru
Specialist
Specialist

It looks like it is using not unicode-friendly font...

tomasz_tru
Specialist
Specialist

Maybe try this in IE: Internet options>advanced> reset button.

BTW. IE11 is the worst option for Qlik Sense...

wangxusq
Contributor III
Contributor III
Author

Thanks ,it is OK now.

So do you think Google is the best choice?

tomasz_tru
Specialist
Specialist

Chrome or Firefox. IE is not being developed since 2015 (only security updates are available).

Ivan_Bozov
Luminary
Luminary

From my experience Chrome or Firefox both work great. IE and Edge should be avoided.

vizmind.eu
tomasz_tru
Specialist
Specialist

Have resetting IE helped? If so, please mark the answer as correct.

Tomasz

Levi_Turner
Employee
Employee

Hey Scott,

One of these two articles should clear things up:

Hope that helps. And do report what resolved things.