Qlik Community

App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Now Live: Qlik Sense SaaS Simplified Authoring – Analytics Creation for Everyone: READ DETAILS
Showing results for 
Search instead for 
Did you mean: 
Contributor III
Contributor III

Table Search is not working properly in Mashup in Qlik Sense

Hi Team,

I am facing an issue with Qlik Sense Search option for table data. Have created a table in Qlik sense for few columns. Did the mashup for the same. When i checked the TABLE Data in Mashup, the search option for each column not working.

When i clicked on the search icon, the cursor going to the top of the page and no dropdown for the column is displayed.

Tried in creating the new table, it did not work.

Can some one help me with the solution. Appreciate the quick help.



2 Replies
Partner - Creator II
Partner - Creator II

Hi there,

Did you ever find a solution to this problem?

Thanks in advance

Partner - Creator II
Partner - Creator II

For anyone else that has this problem in the future, look at the height of your page, either make it 100% or don't specify it. All my problems were solved when I played around with the height.