Skip to main content
Qlik Connect 2024! Seize endless possibilities! LEARN MORE
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Why isnt my app saving after reloading data?

Hey everyone,

I ran into a really odd issue today. I tried updating my data for one of the Apps that I have created and when I go to the Load Editor and Click on the Load data button my Qlik sense just hangs. It goes through the normal loading process but at the end when it does to save the app it hangs up. But the odd thing is it doesn't freeze, I had the load clock up to about an hour trying to save this app, and finally had to do a hard close out of Qlik for it to respond.

Typically (yesterday) this process took me no longer than 60 seconds.

All of the files are stored locally so it does not seem to be an networking issue.

I am now unable to refresh any of my apps with new data so any help is greatly appreciated!

And I apologize if this is not the correct place for this question, I tried to logging a case through the support tracker page but I guess I don't have the proper permission to do so.

Thanks again for your guidance!

14 Replies
Contributor III
Contributor III

As means of a quick aside, you don't need to close down your computer in order to re-open the app.  Simply close Qlik Sense and then go to task manager.  Now, even though you've closed Qlik Sense completely, you'll notice that the QlikSense.exe is still running in task manager.  If you end this process you'll be able to open up your app without having to close your computer.  This doesn't however resolve the failure to save issue...

Contributor III
Contributor III

Solved! Admittedly, I have no idea why this worked, but it did so I'll go with it.

I was having the same issue with respect to the app running through the reload and then getting stuck in the 'saving app..' stage.  Instead of having to rewrite the code as has been suggested by other users as a work around, all that I needed to do was to exit out of Qlik Sense, end the QlikSense.exe on task managed, as mentioned above, locate the .qvf in question and then create a copy of it. I didn't even need to open the copy.  I was then able to open and reload the original file without experiencing the same issue.

It is an odd error and something Qlik really needs to resolve in future releases.

Partner - Contributor II
Partner - Contributor II

seems it's a bug, Just duplicate the app and reload it. I hope Qlik Sense Support Team will fix this soon.


Not applicable

mto I was having same problem. My sense app folder was being backed up to Google Drive (now called Backup and Sync). When I removed the folder from being backed up to Google Drive, all is fine now.


This seems like an old thread but I wonder if there is any new information about this issue?

My Qlik Sense desktop regularly becomes unresponsive on doing a reload at the stage where it is saving the document.

I have to "kill" the Qlik Sense process and reload the app (usually opens the document without a problem) and then I perform another reload action and typically without a problem.

My script does not use Data Manager i.e. there is no automated script and all my Qlik Sense documents are saved on my C drive.

Any input and/or comments will be appreciated.