Skip to main content

App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
zied_ahmed1
Specialist
Specialist

undefined QlikSense version

Hello ,

I have Qlik Sense Server June 2019 

but i can't open in HUB about the version and in QMC there is no Version Mentionned :

 

Any solutions please ?? I tried to repare the version and checking services but it doesn't work 

 

Thanks 

 

 

9 Replies
NadiaB
Support
Support

Hi @zied_ahmed1 

Are you saying that there is no version showing in the QMC?

QMCVersion.PNG

Don't forget to mark as "Solution Accepted" the comment that resolves the question/issue. #ngm
zied_ahmed1
Specialist
Specialist
Author

Yes Nadia,

there is Undefined Undefined

 

zied_ahmed1
Specialist
Specialist
Author

The actual version is Sense June 2019 

 

 

gustavgager
Partner - Creator II
Partner - Creator II

I actually got the exact same error today after upgrading to the new November release. Strange...

marcos_herrera
Partner - Creator III
Partner - Creator III

HI Friends

 

I have the same error, i tried many solutions

 

1) Restart the services

2) Restart the machine

3) Repair installation

4)Delete and re create the certificates

5) Set to TrustedSites QlikSense URL

 

But not works, i will post a Support Case

tduarte
Partner - Creator II
Partner - Creator II

Hi Marcos,

 

I'm having the same issue after upgrading to November 2019.

Did you get any reply from Qlik Support?

asparagus
Contributor II
Contributor II

Hi,

I also had this behavior in an QlikSense Cluster. This happened when the Central Node was upgraded, but the RIM Nodes were still missing. After all Nodes were upgraded and all Services were started the Version was shows again.

Best regards

thomas

 

gustavgager
Partner - Creator II
Partner - Creator II

This happens a lot on single-node sites as well and there are no fix as far as i know.

marcos_herrera
Partner - Creator III
Partner - Creator III

Hi friends

 

I solved the issue upgrading all nodes, the problem was that i forgot upgrade one rim node

 

See you soon