Qlik Community

Brasil

Announcements
Submit your remarkable customer story for the Global Transformation Awards at QlikWorld Denver 2022. SUBMIT A STORY
cancel
Showing results for 
Search instead for 
Did you mean: 
feliperesende
Contributor II
Contributor II

Erro de compatibilidade no arquivo "require.js" com "bootstrap.js" 4.0

Olá pessoal!!

Estou desenvolvendo um mashup e, no mesmo, preciso utilizar a versão 4.0 do bootstrap.

Porém, ao incluir o arquivo javascript do bootstrap, ocorre um erro no arquivo require.js, possivelmente pela incompatibilidade dos dois arquivos (bootstrap.js e require.js).

Quando crio um novo mashup do zero, o mesmo utiliza a versão 3.3.7 do bootstrap.

Alguém sabe o que pode ser o erro quando utilizo a versão 4.0 do bootstrap? Já passaram por isso?

Obs.: Segue anexo imagem do erro que acontece.

1 Solution

Accepted Solutions
feliperesende
Contributor II
Contributor II
Author

4 Replies
thiago_justen

Felipe,

Talvez a galera aqui consiga te ajudar mais rapidamente: Qlik Sense Integration, Extensions and APIs

Abs e Sucesso!!

Thiago Justen Teixeira Gonçalves
WhatsApp: 24 98152-1675
Skype: justen.thiago
feliperesende
Contributor II
Contributor II
Author

Obrigado Thiago! Vou publicar lá também.

feliperesende
Contributor II
Contributor II
Author

thiago_justen

Obrigado por compartilhar feliperesende

Thiago Justen Teixeira Gonçalves
WhatsApp: 24 98152-1675
Skype: justen.thiago