Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Problemas con el calendario al seleccionar varios valores

Hola a todos:

Estoy teniendo un problema con el objeto calendario a la hora de seleccionar varios valores, resulta que una vez seleccionado no termina de agregar la seleccion.

Para que os hagais una idea, lo que tengo en mi "proyecto" es una serie de líneas de sucesos que tiene varios campos con información y entre ellos un campo con la fecha en la que ocurrio el suceso. Por lo tanto, tengo un objeto calendario para poder filtrar por fecha y esta configurado como calendario y a parte está marcado el tick de "valor multiple".

Hasta hace una semana, este proyecto esta funcionando sin ningun problema en la version de Qlikview 9 (Windows Server 2003, 32 bits) pero ahora, por cambios de hardware del servidor donde se ejecutaba (Windows server 2008, 64 bit) he inslado la verison 11 de 64 bit y he empezado a tener este problema.

La forma normal de trabajar es tener pulsado la tecla "Ctrl" y seleccionar las fechas o rango de fechas que quiero filtrar y automaticamente cuando suelto el la techa de "Ctrl" se añadia a mi cuadro de selecciones y desde que cambie a la version 11 esto no lo hace, se queda como esperado a que realice alguna otra accion pero si realizo cualquier otra accion la seleccion se anula y no se agrega al cuadro de selecciones.

¿Hay alguna solución?¿Es un error de la nueva versión o de mi proyecto?

Gracias de antemano a todos.

1 Reply
Not applicable
Author

Yo trabajo con 11sr1 y no tengo esos problemas.

Puedes probar en un cuadro de lista con casillas de verificación, en mi opinión es más amigable para ciertas selecciones