Skip to main content

GeoAnalytics

Discussion Board for collaboration regarding Qlik GeoAnalytics.

Announcements
CUSTOMERS ONLY: Now accepting customer applications for the 2023 Luminary Program: SUBMIT NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
svinaya
Partner - Contributor II
Partner - Contributor II

Qlik Geoanalytics Custom Connection Failed

Hi guys, I just installed a Qlik Geoanalytics server (on a Qlik Sense Server) , the installation was ok (I check succesfully the test diagnostic page). But when a try create a Custom connection in Qlik Sense App (Geonalytics) a get the followin message (in red) "Connection Failed. Unauthorized". Can you help me? Thanks

svinaya_0-1646859690417.png

 

 

Labels (2)
1 Solution

Accepted Solutions
Joseph_Musekura
Support
Support

Hi @svisan ,
When creating a connection, remove the /ravegeo/admin and use only http://localhost:8080
Also, I noticed that you are using http:// in the URL (be sure the GeoAnalytics server was installed using http:// and not https://).
You can test access to geoanalytics server using http://localhost:8080/ravegeo/status that should return "ok"

View solution in original post

1 Reply
Joseph_Musekura
Support
Support

Hi @svisan ,
When creating a connection, remove the /ravegeo/admin and use only http://localhost:8080
Also, I noticed that you are using http:// in the URL (be sure the GeoAnalytics server was installed using http:// and not https://).
You can test access to geoanalytics server using http://localhost:8080/ravegeo/status that should return "ok"