Skip to main content
Announcements
Live today at 11 AM ET. Get your questions about Qlik Connect answered, or just listen in. SIGN UP NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
SashaM
Contributor II
Contributor II

Qlik Sense Map doesn't work when using mobile internet connection

Hi, there

We have Qlik Sense Enterprise on server. I connect to the hub on my laptop using wifi of my mobile phone.  Everything in my app is working ok except map. There is no map layer. Seems like there's no internet connection at all.

When copying the app to the QS desktop - map is working ok using mobile internet connection.
When connecting to the server via rdp - map is working ok using mobile internet connection.
I tried use 4G wifi router - the same problem.

Had someone had the same problem?

Labels (1)
2 Replies
Sebastian_Linser

Hello @SashaM 

do you have any proxy setup on your laptop? Which phone provider are you using?

I haven't seen that issue yet, but there are a couple of things you can try.

On Qlik Sense Enterprise via RDP where you know it works

run an trace in Chrome and check the network traffic (https://community.qlik.com/t5/Knowledge-Base/Save-network-web-traffic-HAR-XML-file-and-console-logs-...),

then from your laptop with wifi from the mobile do the same.

 

A test page for the Qlik mapserver is this one

https://maps.qlikcloud.com/ravegeo/status

it will simply show you an "ok" as response on the page.

Then you can compare the working network trace with the non working one to see where it fails.

Since you also had QlikSense Desktop installed there is one more option to troubleshoot, open the following url in chrome and watch the network trace

http://localhost:4848/hub/

 

 

regards

Sebastian

Help users find answers! Don't forget to mark a solution that worked for you! 🙂
Ranganath_DR
Support
Support

Hi,

Did you tried in different browsers? does it happens with all browsers? and does it work when you connect to higher bandwidth network?

for me it seems something to do with mobile data bandwidth.