Qlik Community

Ask a Question

Groupe des Utilisateurs Francophones

Announcements
Our next Qlik Insider session will cover new key capabilities. Join us August 11th REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
afguillard
Contributor III
Contributor III

Problème chargement suite passage access 2010 à 2016

Bonjour,

Depuis que nous sommes passés en Microsoft 365 (version 2016), et que ma base access est passée de la version 2010 à 2016, je n'arrive plus à la charger dans mon application qlikview. J'arrive à me connecter à la base de données, mais ensuite j'ai l'erreur suivante :

ODBC error

Connector reply error: SQL##f - SqlState: S0002, ErrorCode: 4294965991, ErrorMsg: [Microsoft][Pilote ODBC Microsoft Access] Le moteur de base de données Microsoft Access n’a pas pu trouver l’objet Bilans. Vérifiez qu’il existe et que vous avez correctement entré son nom et son chemin d’accès. Si Bilans n’est pas un objet local, vérifiez la connexion réseau, ou contactez l’administrateur du serveur.

Pouvez-vous m'aider?

Merci

Anne-Flore Guillard

2 Replies
lotfiblo
Contributor III
Contributor III

Salut Anne-Flore,

A priori ton problème ressemble à celui décrit ici:

https://docs.microsoft.com/fr-fr/office/troubleshoot/access/cannot-use-odbc-or-oledb

D'après l'article, il faudrait télécharger et installer le moteur de base de données Microsoft Access 2016:

Voir la fin de l'article pour les instruction de téléchargement et d'installation. L'installation sera différente si QlikView et Access sont installé sur la même machine ou pas.

 

J'espère que cela va t'aider

Lotfi

Use Qalyptus for your Qlik Sense and QlikView Reporting
Connect with me on Linkedin
dimitri18
Contributor III
Contributor III

Bonjour,

J'ai eu un problème similaire et j'ai du réinstaller le connecteur Odbc sur le serveur car la version n'est plus compatible. essaye de chercher dans cette voie.