Skip to main content
Announcements
July 15, NEW Customer Portal: Initial launch will improve how you submit Support Cases. IMPORTANT DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
Anonymous
Not applicable

Qlik Sense Server Hub not opening on my specific machine

Hi,

I have Qlik Sense Server Sept-2017 running on my internal network. It's working properly for each user, on each machine accept of my machine.

I am able to login to Qlik Sense Hub but issue is when i am opening any of application from hub, it's giving me error that you can see in

screenshot.

Capture.PNG

This issue is occurring only on my system, although when i am trying to login with my user on any other machine then it's working properly and when i am trying on my machine with any of user it's giving me same error.

4 Replies
Vincenzo_Esposito

Open a browser console and check if there is any error. You could run in a websocket handshake 

Anonymous
Not applicable
Author

Hi Vincenzo Esposito

It's giving me "Socket Error"

Capture.PNG

Vincenzo_Esposito

Find out if theee are some devices between your machine and QS Server which does not support websocket.

From your local workstation type "tracert <QS server>" in a console window and compare the result against the same command sent from a working workstation. Check if in your case you have more or different hops. This should be a starting point for an investigation.


Anonymous
Not applicable
Author

Hi Vincenzo Esposito,

I tried command you given and it returned me list of IP Addresses.Capture.PNG