Skip to main content
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Qlik Sense does not appear in desktop but in the Programs and feature it shows the app

There is an issue with the application.

Currently i running on a virtual machine called VirtualBox.

I have installed the Qlick Sense Desktop February 2018 Patch 1.

I tried multiple times uninstall and repair however it still doesn't work.

I also tried install by fast and custom installation. It also don't work.

I have install it but it does not appear in the desktop or anywhere even though i have search it.

Pardon for my english. Thanks in advance.

My specs is Window 10 64bit.

Ram 4GB

Message was edited by: az li Grammar Mistake

2 Replies
Not applicable

Hi guys!

I have found another workaround to installed it.

But it will need manually work/time ,another computer and a thumb drive.

Firstly, the another computer has to pre-installed the file/application that are working.

The current computer has to installed the app using the customization installation and set the file where you want it to be.

Put the working application and necessary folder from the another computer and copy into the thumb drive.

Plug the thumbdrive into the current computer and place it where you set the file. Copy all into the qlik\sense.

Add a shortcut into the desktop

find this services.conf to change path which is the documents folder.


When you say that it doesn't work what exactly is happening?