Unlock a world of possibilities! Login now and discover the exclusive benefits awaiting you.
Hi All,
I just installed my Qlik sense 3.0 on my machine and licensed it. Installation and licencing all went correct.
Connected to Directory and allowed a token to my ID. Now when I am trying to open hub I am getting error
Error:- No Engine server is available for the following app app:_hub
Checked all services: Running fine
Checked Engine on QMC: Status is running.
Please look into the issue as I am not getting any workaround.
Hi All
Is the above fixed . We are using Qliksense 3.0 Version and facing the same issue..While reloading the app we are getting the Internal Engine Failed Error.. After restating the dispatch services its working. Is there any patch available to fix this issue
Thanks
Ranga
There is a known bug related to the error message in 3.0.0. The scenario was related to server having restricted interne access or IPv6 being set as preferred connection. This is fixed in 3.0.1.
Check the following items if you still experience this issue in 3.0.1:
Thanks for the reply Toni
We are using single node environment and using Reload button in our Hub.when ever we are hitting the reload button it will refresh the app but some times we are facing issue while Internal server Error after restarting the batch services the issue is fixed
Thanks
Ranga
If you are not already on 3.0.1, I would suggest updating.
If you are on 3.0.1 and still see this issue, I would suggest that you reach out to Qlik Support for further evaluation on the issue.
It worked here, thanks
hi,
I don't face this issue on one Windows 2012 R2 box, but on a 2008 R2 box it gives this error. I am going to try with the work-around mentioned in this thread https://community.qlik.com/thread/226621 before considering upgrading the OS.
My QS is at 3.1 on both boxes.
thanks,
Ajit
Resolved the error with the service dispatcher port clearance. Another site was having a binding with the port 4900, which is where the service dispatcher is listening on. So we removed that binding, made 4900 available to the service dispatcher and the hub is running fine.
Description | |
After installed/upgrade Qlik Sense 3.0.0, facing situation: Qlik Sense Desktop not working and get error message
Qlik Sense Hub can't open and get error message:
| |
Cause | |
The issue is caused by node services is not listening on IPv4 and IPv6 at the same time.The scenario could possible happen when:
| |
Resolution | |
This is a known defect QLIK-58979, and has been fixed in Qlik Sense 3.0.1Possible workaround to resolve this:
|
how check is ipv6 is prefer?
simple ping localhost - if you see ::1 - it's ipv6. if 172.0.0.1 - ipv4 is prefer
for disableipv6 use MS tools in attach
Hello i still with the problem, qlik sense 3.1.2, done all your recommendations