Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
BI & Data Trends 2021. Discover the top 10 trends emerging in today. Join us on Dec. 8th REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor II
Contributor II

Qilksense - Connector is not responding. Contact your administrator

Hi All,

Recently, I have updated with new version of Qliksense. Now I am not able to connect to the data sources. It is throwing error message  like  Connector is not responding. Contact your administrator. Could you please Help me on this.

1 Solution

Accepted Solutions
Highlighted
Contributor II
Contributor II

No need to uninstall any McAfee, Just we need to unblock the qlik connectors from McAfee for this IT team will provide the help

View solution in original post

10 Replies
Highlighted
Contributor II
Contributor II

I have exactly the same issue, but no solution.

I tried what is recommended here: https://community.qlikview.com/thread/219426

And this https://www.qlikcommunity.org/thread/258490

Did not help.

I uninstalled QlikSense and installed from scratch.

Did not help.

Now - when I just start QlikSense Desktop and create a new app and go only to Data editor, Data connections on the right side starts spinning and throws connector error! Screenshot attached.

With system administrator we disabled firewall and did not help. Strange that it worked one week ago (17.08.2018) but I did not install any update or change anything on the computer. Nothing in logs. Leading BI product which unfortunately does not properly work.

QlikSense connector error.PNG

Highlighted
Highlighted
Contributor II
Contributor II

Thanks Bala. I deleted the two connectors, that did not fix it, but then I deleted all connectors and QlikSense works now.

The issue I face now is that ODBC connector shows nothing in User DSN neither System DSN. I created ODBC connections and tested successfully outside Qlik. The list is however empty. That should be native ODBC, independent on Qlik connector.

Capture.PNG

Highlighted
Partner
Partner

I had the exact same problem. Had a 1 hour call with Qlik Support.

It turns out my McAfee Virus Protection was blocking the Connector .exe's in the folder C:\Users\<Name>\AppData\Local\Programs\Common Files\Qlik\Custom Data.

Sense June 2018 works fine now.

Highlighted
Contributor II
Contributor II

Thanks Steve, this helped.

I confirm that we found the root cause - issues with connectors are in this case caused by McAfee - ADAPTIVE THREAT PROTECTION. When turned off the connectors and ODBC work.


This could be McAfee issue or threat policy set by company's security.

Highlighted
Contributor II
Contributor II

How I can stop from McAfee - ADAPTIVE THREAT PROTECTION, Could you please help me on this with Steps.

Thanks in advance.

Highlighted
Highlighted

Try this too:

https://docs.mcafee.com/bundle/endpoint-security-10.6.0-adaptive-threat-protection-client-interface-...

I think so, you're not going to / not able to do Security settings change, better check with your IT team and let them know the issue.

Highlighted
Contributor
Contributor

I found out what anti virus program of the company that I am working for is using. Uninstalled McAfee and installed eset. So far  Qlik Sense works just fine.  McAfee tried, but could not really solve the issue.  I spend a lot of time trying to figure out what caused the problem.