Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Not applicable

Sense 1.1.0 can't open app made in previous version of Sense

Hello

I made few weeks ago a app - with previous version of Sense. Today I uninstalled previous version of Sense and installed Sense 1.1 and now i cant open this app. Other apps, made also in previous version, are OK, just this one. Any comment?Sense_error.png

2 Replies
hva
New Contributor III

Re: Sense 1.1.0 can't open app made in previous version of Sense

Hi Peep,

Can you attach your app here so I may take a look at it?

Quan

jp_golay
Contributor

Re: Sense 1.1.0 can't open app made in previous version of Sense

We have same problem the 1.0 .net libraries are not compatible with sense 1.1 you need to replace the libs by the 1.1 ones or use Rest SDK