Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 
dba_guy
Contributor II
Contributor II

SSL and TLS 1.0 required?

My security team wants to disable SSL and TLS 1.0 on our Windows Servers if possible.  Is Qlik Replicate and Qlik Enterprise Manager reliant on either SSL or TLS 1.0 to function? 

Thank you,

Joseph

Labels (4)
1 Solution

Accepted Solutions
john_wang
Support
Support

Hello Joseph, @dba_guy 

No, Replicate and QEM do not rely on SSL/TLS 1.0 in current versions.

Replicate supports TLS 1.2 or later , and it's similar in QEM TLS 1.2 or later must be supported in the underlying OS.

Hope this helps.

Regards,

John.

Help users find answers! Do not forget to mark a solution that worked for you! If already marked, give it a thumbs up!

View solution in original post

3 Replies
john_wang
Support
Support

Hello Joseph, @dba_guy 

No, Replicate and QEM do not rely on SSL/TLS 1.0 in current versions.

Replicate supports TLS 1.2 or later , and it's similar in QEM TLS 1.2 or later must be supported in the underlying OS.

Hope this helps.

Regards,

John.

Help users find answers! Do not forget to mark a solution that worked for you! If already marked, give it a thumbs up!
dba_guy
Contributor II
Contributor II
Author

Excellent, thank you for the links, I've bookmarked the online help.  This helps a lot.

john_wang
Support
Support

Hi @dba_guy ,

Glad to hear that. Feel free to let me know if you need any additional information.

Regards,

John.

Help users find answers! Do not forget to mark a solution that worked for you! If already marked, give it a thumbs up!