Qlik Community

Qlik Sense App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Announcements
See why BI users voted Qlik #1 in 11 categories. GET REPORT
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Luminary
Luminary

Map with Image Layer Not Working

Hi,

I've followed the guide in the Qlik Sense April 2020 Help section but every time I add an image (via url) to a map I get a blank screen.  This is before any data has been added to the chart.  

I've even uploaded the sample QVF to my Qlik cloud site but it also doesn't work.  It's like the images are being blocked somehow.  Just to confirm, I changed the base map to blank first and set up the projection to empty (user defined) first.

 

MLaverick_0-1588615892261.png

 

Any ideas?

 

Labels (6)
1 Solution

Accepted Solutions
Highlighted
Luminary
Luminary

Hi,

I did find out how to fix this yes, and I wrote a blog post on the end to end process which you might find useful...

https://adventuresinqlik.com/blog/

Basically there are some security features you need to enable and the sizing by pixels has to be correct.

Regards,

Michael

View solution in original post

2 Replies
Highlighted
Partner
Partner

Hello,

I have the same issue have you found a solution ?

Thank you in advance.

 

Highlighted
Luminary
Luminary

Hi,

I did find out how to fix this yes, and I wrote a blog post on the end to end process which you might find useful...

https://adventuresinqlik.com/blog/

Basically there are some security features you need to enable and the sizing by pixels has to be correct.

Regards,

Michael

View solution in original post