Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Join this live chat April 6, 10AM EST - QlikView to Qlik Sense REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
m_woolf
Master II
Master II

Access Point No Preview Available

We have  a handful of QV apps on the access point that say "No Preview Available". QV 12.4 SR1

They have not been saved in web view.

We have made the system.ini entry: QvThumbnailCacheUpdateInterval=1

We have cleared the browser cache.

If we change the Document Thumbnail to Opening Sheet, it works as expected. Setting it back to Image, returns the "No Preview Available" message.

Any ideas?

1 Solution

Accepted Solutions
m_woolf
Master II
Master II
Author

It seems that the image file must be saved on the same machine. When I move the image files from another server on the network to the server that is doing the reloads, then open the qvw and set the opening image and reload, the image appears on the access point as expected.

View solution in original post

3 Replies
Albert_Candelario

Hi,

Do you recall what kind of extensions was using those images? 

If you use a new image is working fine?

Cheers!

Please, remember to mark the thread as solved once getting the correct answer
m_woolf
Master II
Master II
Author

New images do not work. Have tried .jpg, .png, and .bmp

Submitted a ticket. Response so far is that if setting to opening sheet works then tough.

m_woolf
Master II
Master II
Author

It seems that the image file must be saved on the same machine. When I move the image files from another server on the network to the server that is doing the reloads, then open the qvw and set the opening image and reload, the image appears on the access point as expected.

View solution in original post