Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
QlikView forum consolidation is complete. Labels are now required. LEARN ABOUT LABELS
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Access point problem

Hello,

I've installed QlikViewServer_x64Setup_1.exe in Windows Server 2008 R2 Enterprise OS. After that i went QlikView Management Console to keep licenses. I given licenses number, control no in License tab and clicked on Apply License button. I restart qvw service and also my system. After restarting my system i opened my browser and in url i given localhost/qlikview. It asked me credentials which i've given during server installation. After that i got messages one after the other.

8 Replies
TigerisBack
Champion
Champion

restart your qlikview server

hope this helps

Not applicable

Same problem even after restart qlikviewserver.

And one more thing we have different server machine. I can able to access all qvw file in web view but, when i'm accessing one of those file i'm getting the error message as:

Fail to open document. for unknow reasons.

Can you say what is the problem for this also.

TigerisBack
Champion
Champion

Please take back up of a .qvw file. check for a single filee

and follow

We fixed this by going to the Access_Point folder, deleting the .qvw, .shared and .meta files. Then run the reload task to re-publish to the Access_Point.

hope this helps

Not applicable

Ya it's working.

But what about my first problem.....

TigerisBack
Champion
Champion

i am not getting what is your first problem

?/

Not applicable

The post which i started here.  See the first post which i made. I'm not able to access the files. When i'm trying to access qvw files i'm getting the messages which i attached in first post.

danielrozental
Master II
Master II

Jacq, are you using IIS or QlikView Web Server?

Make sure you can get into the Webserver settings in the QEMC and set Server connection.

iis3.png

Not applicable

I'm using Web Server. I did what you said, but still my problem is denoted resolved.