Skip to main content
Announcements
See what Drew Clarke has to say about the Qlik Talend Cloud launch! READ THE BLOG
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Active directory users not appearing in search

Hello,

I just tried to reinstall our server and none of the AD users are appearing in the user tab in QMC. The active directory under the DSC automatically filled in like this.

Capture.PNG

It's the correct IP address for the AD server, but it doesn't seem to be correct. Is there anything else I can check?

Thanks

1 Solution

Accepted Solutions
Chip_Matejowsky
Support
Support

Hello Cameron,

The red asterisk near the edit icon (the pencil), indicates there is a connection issue to the Active Directory source. I would ensure the username/password is correct or that the username being used has the appropriate permissions for AD.

Hope this helps

-Chip

Principal Technical Support Engineer with Qlik Support
Help users find answers! Don't forget to mark a solution that worked for you!

View solution in original post

2 Replies
Chip_Matejowsky
Support
Support

Hello Cameron,

The red asterisk near the edit icon (the pencil), indicates there is a connection issue to the Active Directory source. I would ensure the username/password is correct or that the username being used has the appropriate permissions for AD.

Hope this helps

-Chip

Principal Technical Support Engineer with Qlik Support
Help users find answers! Don't forget to mark a solution that worked for you!
Not applicable
Author

Thanks, it turned out i needed the LDAP:// infront of the IP address.