Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Become an analytics expert with Qlik's new 15 week course: Applied Data Analytics using Qlik Sense. READ MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
aaroncouran
Creator III
Creator III

Cannot authenticate Access Point in localhost

I am able to access and authenticate my user when using a machine EXCEPT the actual server itself.  Specifically, if I am remoted into the server, open a browser and go to http://localhost/qlikview, I end up with a popup to enter my user and credential, but upon entering them, it will not authenticate me.

Not sure if anyone else has seen this issue or can provide any suggestion on what is causing and how to resolve?

It is more of an annoyance obviously than anything as users generally would not log into the server to access QlikVIew.


Labels (2)
4 Replies
danielrozental
Master II
Master II

Try making sure the proxy isn't setup or that localhost is listed in the proxy exceptions.

Do you get the same behaviour if you use the server ip address from within it?

Not applicable

Are you prefixing your username with the windows domain (e.g. "DOMAIN\USER" instead of just "USER") when typing your credentials?

Do you have to type credentials at all when using the machine name instead of "localhost"? You may add localhost to your trusted IE sites to enable automatic windows authentication for localhost.

bbi_mba_76
Partner
Partner

Hi, http://<serverIP>/qlikview from the server is working?

Not applicable

HI Aaron,

can you post a picture what you see on the screen by opening the ap,

Maybe can i help you .