Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Now Live: Qlik Sense SaaS Simplified Authoring – Analytics Creation for Everyone: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Governance Dashboard Scan Not Loading Any Data

Hello QlikCommunity!

I have been trying to install the Governance Dashboard on our Dev environment (no QlikView Server or Publisher) so that we can review our dashboards before they are published to the live environment.

The install was successful (Governance_1.1), however the scan never retrieves any data. The file paths are all correct and we made sure to disable the operational logs (no server or publisher).

When the scan is run, the only thing that is displayed in the script execution log screen is: \

It seems that no files are being found. There are never any errors either. Do you think that this could be an error with the 1.1 release?

Thank you for your help!

1 Solution

Accepted Solutions
Tyler_Waterfall
Employee
Employee

Chris, I am going to guess that you are using UNC file paths. If so, a bug was found in GovDB 1.1 related to this and is in the works for a service release in a couple of weeks. See this discussion: http://community.qlik.com/thread/102323

View solution in original post

1 Reply
Tyler_Waterfall
Employee
Employee

Chris, I am going to guess that you are using UNC file paths. If so, a bug was found in GovDB 1.1 related to this and is in the works for a service release in a couple of weeks. See this discussion: http://community.qlik.com/thread/102323