Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Internet explorer 11 qv input fields doesn't work

Hi

I have a problem with qv 11.2 and ie 11 with the plugin. Input fields doesn´t work. I can´t click in the input field. Also, when I try to copy any objects IE hangs and have to be restarted. Anyone nows how to solve this?.

1 Solution

Accepted Solutions
Not applicable
Author

by uninstall qv and the plugin from my computer and only install the plugin from the accesspoint it work. Guess I have to run the same version on the computer or promote a update of the server

View solution in original post

3 Replies
Bill_Britt
Former Employee
Former Employee

Hi,

What version of 11.20 are you running on the server and what version of the plugin are you using?

Bill

Bill - Principal Technical Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
Not applicable
Author

Server are running 11.0.11440.0 SR2 x64

But on my computer I have 11.20.12451.0 x64

I installed the plugin by downloading it from the qv accesssite.but maybe it´s the diffrent version on computer and server that are the problem. Will try to uninstall the 11.20 on my computer and install the 11.0

Not applicable
Author

by uninstall qv and the plugin from my computer and only install the plugin from the accesspoint it work. Guess I have to run the same version on the computer or promote a update of the server