Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
LINKEDIN LIVE: Democratizing data to enhance customer-centricity. JULY 29TH REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Issue with Font cache

Hi all,

I've noticed that some instability on my qvs installation may be related to some errors I'm seeing in the server log relating to the font cache.

Anyone seen this before? Ideas?

Thanks,

Tom

2011-11-24 11:39:19          2011-11-24 11:39:26          1          300          Error          Font cache: Failed to add font "Verdana" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:19          1          300          Error          Font cache: Failed to add font "Arial" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:19          1          300          Error          Font cache: Failed to add font "Arial" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:24          1          300          Error          Font cache: Failed to add font "Arial" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:24          1          300          Error          Font cache: Failed to add font "Arial" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:24          1          300          Error          Font cache: Failed to add font "Tahoma" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:24          1          300          Error          Font cache: Failed to add font "Tahoma" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:24          1          300          Error          Font cache: Failed to add font "Arial" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:25          1          300          Error          Font cache: Failed to add font "Lucida Sans" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:25          1          300          Error          Font cache: Failed to add font "Lucida Sans" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:26          1          300          Error          Font cache: Failed to add font "Tahoma" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:27          1          300          Error          Font cache: Failed to add font "Arial" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:27          1          300          Error          Font cache: Failed to add font "Arial" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:27          1          300          Error          Font cache: Failed to add font "Tahoma" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:27          1          300          Error          Font cache: Failed to add font "Tahoma" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:27          1          300          Error          Font cache: Failed to add font "Lucida Sans" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:27          1          300          Error          Font cache: Failed to add font "Lucida Sans" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:42:31          1          300          Error          Font cache: Failed to add font "Verdana" - is it installed ?

2011-11-24 11:39:19          2011-11-24 11:56:18          1          300          Error          Restart: Server aborted trying to recover by restart. Reason for restart: Internal inconsistency, type A, detected.

4 Replies
danielrozental
Master II
Master II

We have the same issue, I've verified that the font files QlikView is trying to access exist.

I don't believe the Internal inconsistencies errors are related to the font errors though.

jerrysvensson
Partner
Partner

Same problem here.

Two customers with the same problem, both on 2003. QV 10SR3

I have not seen it on customers running 2008.

I can verify that it has nothing to do with insufficient memory on the server. Windows 2003.

Or Internal inconsistency

joefeyas
Contributor II
Contributor II

Has anyone had any luck with this issue yet?   We are getting this on a few of our servers (windows 2008) and it makes the document screens look bad when the font does not load.

Bill_Britt
Support
Support

This is a known bug. You need to contact Support.

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.