Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
QLIKWORLD LIVE! MAY 16 - 19TH, EARLY BIRD DISCOUNTS! REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
mgdotcom
Contributor III
Contributor III

New Models not showing on Access Point

Hi All,

I hope someone could help me with this.

I'm using QV Server version 12.0.20200.0 without publisher. As of quite recently whenever I publish a new model, users are unable to access or see the model. When I login on the server and access, access point via local host I can see the recently published models. There is no section access. I have Doc cals and user cals. I have tried assigning doc cal because user cals cannot see or access the models.

In QV Management under system -> Qlikview servers -> Server -> Folders .The correct route folder is assigned

In QV Management under Documents -> Server .I can see the document.


There is no section access. I have also tried restarting services. Deleting models, meta data and shared files. I have tried restarting the server.It seems like everything is correct, I'm not sure what else I can do.

9 Replies
marcus_sommer
MVP & Luminary
MVP & Luminary

Do the users have access-rights to the folder(s) within the windows active directory where you keep the qvw's?

- Marcus

mgdotcom
Contributor III
Contributor III
Author

Hi Marcus,

They can see all other models. They just cannot see the new ones.

avkeep01
Partner
Partner

Hi Mervin,

Maybe the "inheritance" isn't checked. So when you place a new .qvw in the accesspoint folder the rights aren't inherented from that accesspoint folder.

marcus_sommer
MVP & Luminary
MVP & Luminary

Now I remember a similar case here in the community where the reason was a delaying from the publisher (distributing them or setting the access-rights) which is customizable anywhere in the config-file. Unfortunately I don't remember enough to find this posting.

- Marcus

mgdotcom
Contributor III
Contributor III
Author

Hi A.M.

Where would I change this?

mgdotcom
Contributor III
Contributor III
Author

Thanks for trying though Marcus

avkeep01
Partner
Partner

Right here.

Inheritance.png

avkeep01
Partner
Partner

So don't disable it, just check whether it is disabled. If disabled then enable so the rights are copied from the folder.

mgdotcom
Contributor III
Contributor III
Author

It ended off being an issue with access rights but on the models themselves. Went to properties, security and added users to the model.