Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

IMPORTANT security patches for GeoAnalytics Server available to download: READ DETAILS
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Power Tools - qv-user-manager

We're having an issue with qv-user-manager. qv-user-manager is failing to remove stale CALs (not used for 30 days). We're getting the following error - The remote server returned an unexpected response: (413) Request Entity Too Large.

When I list the used CALs it works fine. It is just having an issue removing the unsed CALs. If anyone has any insight or a solution let me know it would be very much appreciated..

3 Replies
Contributor II
Contributor II

Same Error here. Could you solve it?


Hey guys, I want to point something out here, it is a violation of the license agreement to remove CAL assignments due to things just being stale, here is the requirement from the License Metrics for QlikView which you can get from the following link:


Named and Document CALs are assigned to an identified user and may not be transferred to another user unless the transfer is due to a i) termination of employment, or ii) a transfer of the user to a new business unit or group resulting in no access to the Qlik Software. (From 3. Identified Users section)

So as you can see, removing assignments just because it has not been used in x number of days, is not a legal reason to do so, hopefully this will clarify things much better, as I see a lot of folks doing this, and it is a violation of the license agreement.  If you are doing mass remove due to people no longer needing access etc., that is completely different story.

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.
Contributor II
Contributor II

Hi, we just found out that the error "(413) Request Entity Too Large" must have something to do with the maximum message size (QMC API). So when we doubled the value MaxReceivedMessageSize in the QVManagementService.exe.config and restarted QMC it worked again.

<add key="MaxReceivedMessageSize" value="524288"/>