Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Join us for a live Q&A! September 21, 10 AM ET - Onboarding Fast in Qlik Sense SaaS! REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
rkondaveti
Contributor III
Contributor III

Re: QlikView Governance Dashboard installation problem

Hello,

I am trying to install Governance Dashboard on our Qlikview Server (physical ) - Windows server 2008 enterprise SP2 and i facing the follwoing error messages. when i click on OK (image 3) then error ( 2nd image) is apperaing.

OS details.JPGError 2.JPGError 1.JPG

1 Solution

Accepted Solutions
Tyler_Waterfall
Employee
Employee

Raghav,

That is likely the reason for the error -- the installation process could not find the DLL pack on the server and could not download it as it normally does.

You could save the DLL install to a shared folder that the server can access and install it that way. That should address the issue you are seeing.

Tyler

View solution in original post

5 Replies
Tyler_Waterfall
Employee
Employee

rkondaveti,

Are you installing the beta version or the 1.0 GA version?  Please be sure to use the 1.0 GA version which is available on QlikMarket http://market.qlik.com/qlikview-governance-dashboard.html. It was released in early April.

Also, you may need to install a DLL pack from Microsoft (See this post).

The DLL can be installed from here: http://download.microsoft.com/download/d/d/9/dd9a82d0-52ef-40db-8dab-795376989c03/vcredist_x86.exe

Tyler

rkondaveti
Contributor III
Contributor III
Author

Hi Tyler,

Yes i am installing 1.0 GA. I not why we need to istall for DLL pack from 1.0 GA as it is not metioned in system requrements document.

Cheers,

Raghav

Tyler_Waterfall
Employee
Employee

Raghav,

Yes, it missed the system requirements document. Does this server have internet access? During installation, the installer will get and install any missing files.

Tyler

rkondaveti
Contributor III
Contributor III
Author

Hi Tylor,

There is no internel access on the server.

Cheers,

Raghav.

Tyler_Waterfall
Employee
Employee

Raghav,

That is likely the reason for the error -- the installation process could not find the DLL pack on the server and could not download it as it normally does.

You could save the DLL install to a shared folder that the server can access and install it that way. That should address the issue you are seeing.

Tyler

View solution in original post