Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Support Cases coming to Qlik Community Oct. 4! Start chats, open cases, explore resources: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
dfyang123
Contributor
Contributor

how to keep username and password authentication when publish Qlikview dashboard?

Hi,

I am a developer working on publish my Qlikview dashboard,  IT ask me to remove username and password authentication from my dashboard for publishing because "log is not getting generated because the file cannot be read due to password restriction". Is there any configuration to allow me to keep username and password authentication, at the same time to allow server to read log file?

Labels (1)
1 Solution

Accepted Solutions
marcus_sommer
MVP & Luminary
MVP & Luminary

It failed because the user which runs the server-service isn't (correctly) added to the section access and/or the load of the section access failed for this user maybe because the data-source of it isn't accessible or similar reasons.

- Marcus

View solution in original post

4 Replies
Chip_Matejowsky
Support
Support

Hi @dfyang123,

How will your organization be reloading the QVW? In QV Desktop or using QV Server/Publisher? 

Best Regards

Sr. Technical Support Engineer with Qlik Support
Help users find answers! Don't forget to mark a solution that worked for you!
dfyang123
Contributor
Contributor
Author

Thanks for your replying. It works now. IT comment "SECTION Access" parts and uncheck "Initial Data Reduction Based on Section Access".  Just don't understand why this password restriction doesn't work when deployment to server.

marcus_sommer
MVP & Luminary
MVP & Luminary

It failed because the user which runs the server-service isn't (correctly) added to the section access and/or the load of the section access failed for this user maybe because the data-source of it isn't accessible or similar reasons.

- Marcus

View solution in original post

dfyang123
Contributor
Contributor
Author

Thanks a lot for your quick response. I will try it at next deployment