Skip to main content

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Action-Packed Learning Awaits! QlikWorld 2023. April 17 - 20 in Las Vegas: REGISTER NOW
Showing results for 
Search instead for 
Did you mean: 
Not applicable

[ASK] turn off container in container auto minimize

Hello qlikview user..

i have a strange behaviour in container.

I have total 3 container : C-B-A

THen i join thos container (C and B) into one container (A)

When i select nothing, it's normal. But when i select / click diemsnion, the botton chart (A) make the sceond cantinor to close.

i've attached the pic.


No 1 is the condition when i select nothing, and no 2 is the condition after i select "Fiscal".

how to prevent that behaviour?

ps : i've uncheck the automize option

many thx

6 Replies
Not applicable

In container A, go to properties->presentation->container type->select grid

Not applicable

Also, in container A properties on the presentation tab, you can select columns as 1 and rows as 2.

Not applicable

i've done that but the behavior keep showing

Not applicable

Could you provide me an example file?

Not applicable

Jacob is correct, if you set the container type to grid you can show them all. 


I have seen strange behaviors in containers, above all with nested containers, but in last Qlik version (11.20) I didn't get any problems.

If you can post your Qlik doc we can try with different Qlik version.

I suppose you have a grid (A, 2 rows, 1 col) and inside A two single object (B C) container