Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

On Demand Webinar: See Why Thousands of QlikView Users Have Switched to Qlik Sense. REGISTER
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Anyone having salesforce connections issues today?

All my salesforce QVW's are not working today.

Connecting works and it even creates the CONNECT command line but when you click on the SELECT button to see the objects/tables, no objects are displayed.

It was working last night and we have not changed any scripts.

we are getting "Error: Premature end of file."

(and more strangely, we got another email 2 hours after about another QVW failure that does not exists. anyway this is probably another issue)

update 9:24 AM PST. Got email from QV Support

Dear Janet,

We are currently investigation this, but it seems that the error is on SalesForce's side. A number of customers have called/emailed in with the same issue, and there are discussions on QlikCommunity about it going on currently. We are asking our customers to contact SalesForce support for now. I do know that some customers have been able to get their reloads to work on a sporadic basis, which is better than not at all. They've done nothing special to get this to work, they just kept trying. We will update you as soon as we know more.

as of 7:17 PM PST... its working again now. cross fingers that it keeps working.

39 Replies
Not applicable

We are having the same issue on our QV Server - Same error message on multiple files that pull from SFDC.

When I pull a file down locally and run the load script it reloads fine.

Not applicable


We're having the exact same issue.  Yesterday, our reloads were performing just fine, today is a different story.  We'll let you know if we find a solution.  At first, we went in and connected w/ our username, password+token, and it seemed to work on one document, but not all of them.



Not applicable

ours wont run manually as well, from the server or personal machines. So we have to wait for Customer Support. I created a Bus Critical ticket and still waiting for a reply. Will update here when we get a solution

Not applicable


I'm having the same problem.  Yesterday everything worked correctly, but today not at all.  My Sales force admin tested the credentials for the API using a Sales Force app and it works fine.  but, whenever I try to use the Sales Force Connector it fails.


Not applicable

Just out of curiosity, which instances of SFDC are you all on? We're on NA13 (current status is Good).

Not applicable

NA3 here

Not applicable

Hi Janet,

I called support who asked me to send a couple of document logs.  We too have a case open at this point.  I let the support rep know that there were a bunch of customers experiencing this issue (all of whom are using SFDC).  Hopefully it will help them isolate the issue.

We'll keep you posted.



Not applicable

We have opened a case w/ SFDC support per Qlikview's instructions.

Dear Luke,

I would recommend you call Salesforce directly. It's something going on their end, it not QlikView. We haven't changed anything on our end and since it's Salesforce ETL it's definitely something going on their end.

Go to Case in Customer Portal

Kind regards,

Lucas Gatling

QlikView Support

Not applicable

NA14 here.