Skip to main content
Announcements
Qlik Connect 2024! Seize endless possibilities! LEARN MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
NenadV
Creator
Creator

Do you maybe know why I can’t open an URL from within a QlikView application when using the IE mode in Edge?

 
Labels (1)
1 Solution

Accepted Solutions
Maria_Halley
Support
Support

@NenadV 

I just tested here and it works for me. Make sure that you are in the correct Settings.ini file (there is another one in the QlikView Batch folder, but this one is mostly blank.)

Add the entry, right under the setting7 section. See example below. 

[QlikView]
ExamplesFolder=Examples
[Settings 7]
Allow20715=1
InstalledLIBID110={15B258E8-415E-11D1-934D-0040333C91CC}
InterfaceLanguage=English
ServerLogFolder=C:\ProgramData\QlikTech\QlikView
InstalledLIBID110OCX={15B258E8-415E-11D1-934D-0040333C91CC}
CanDynamicUpdate=1
LeasedLicenseExpiry=2024-03-23 10:05:07, 2024-02-22 10:05:07
LeasedLicenseCheck=e130f406b99cb8f4e1b1ab31f4075886f7fa5837bd5cc974627b7751342060ce
LeasedLicenseServer=qvp://qlikserver2
Utf8FileDlgPathOpenDoc=
MarginTop=20
Utf8FileDlgPathSaveDoc=
AllowGeneralAccessToImagesThroughURL=0
[LeasedLicenseMRU]
Item0=qvp://qlikserver2
Item1=
[Launch Apps Always]
app0=https://www.aftonbladet.se/     -------> My URL, this is added automatically
[WindowPos]
DlgPos467=737,429,478,366,0
DlgPos28602=651,338
DlgPos29231=651,338
DlgPos278=613,417,466,130,0
DlgPos243=908,345,631,491,0
DlgPos164=941,405,565,371,0
DlgPos29370=841,305
DlgPos100=544,285,526,609,0
[Recent File List]

 

There could also be security restrictions on your side that does not allow you to do this.

 

View solution in original post

5 Replies
Chip_Matejowsky
Support
Support

Hi @NenadV,

Suggest you check the .HAR flie from browser tools for clues. Refer to Qlik Support article Save network web traffic (HAR/XML file) and console logs from the browser's developer tools for details.

Best Regards

Principal Technical Support Engineer with Qlik Support
Help users find answers! Don't forget to mark a solution that worked for you!
Maria_Halley
Support
Support

@NenadV 

This is actually per design. The reason why has to do with security. It can be enabled, but it has to be done on all machines running the PlugIn. And it can be considered a security risk.

Here is an article about this

https://community.qlik.com/t5/Official-Support-Articles/quot-Open-URL-quot-and-quot-Launch-quot-disa...

NenadV
Creator
Creator
Author

thanks, but this didn't help.

Maria_Halley
Support
Support

@NenadV 

I just tested here and it works for me. Make sure that you are in the correct Settings.ini file (there is another one in the QlikView Batch folder, but this one is mostly blank.)

Add the entry, right under the setting7 section. See example below. 

[QlikView]
ExamplesFolder=Examples
[Settings 7]
Allow20715=1
InstalledLIBID110={15B258E8-415E-11D1-934D-0040333C91CC}
InterfaceLanguage=English
ServerLogFolder=C:\ProgramData\QlikTech\QlikView
InstalledLIBID110OCX={15B258E8-415E-11D1-934D-0040333C91CC}
CanDynamicUpdate=1
LeasedLicenseExpiry=2024-03-23 10:05:07, 2024-02-22 10:05:07
LeasedLicenseCheck=e130f406b99cb8f4e1b1ab31f4075886f7fa5837bd5cc974627b7751342060ce
LeasedLicenseServer=qvp://qlikserver2
Utf8FileDlgPathOpenDoc=
MarginTop=20
Utf8FileDlgPathSaveDoc=
AllowGeneralAccessToImagesThroughURL=0
[LeasedLicenseMRU]
Item0=qvp://qlikserver2
Item1=
[Launch Apps Always]
app0=https://www.aftonbladet.se/     -------> My URL, this is added automatically
[WindowPos]
DlgPos467=737,429,478,366,0
DlgPos28602=651,338
DlgPos29231=651,338
DlgPos278=613,417,466,130,0
DlgPos243=908,345,631,491,0
DlgPos164=941,405,565,371,0
DlgPos29370=841,305
DlgPos100=544,285,526,609,0
[Recent File List]

 

There could also be security restrictions on your side that does not allow you to do this.

 

NenadV
Creator
Creator
Author

Dear Maria, thank you or trying.. There is no QlikView Batch folder on clients' computers, but now it works  on mine.

I assume that this is not about a QV server setting but about each user's computer. Correct?