Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
May 18th 10AM ET, Live Chat, bring your QlikView questions. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Issue on the Access Point

Hello fellow QlikView'ites,

I have an issue which has completely stumped me for the last 6 weeks or so, no matter what I try and can't seem to fix it.

I have one user who cannot see their list of applications on her Access Point, I'm using Section Access within the app to determine what users can see what. It works brilliantly for everyone else in the company apart from this one user.

I've checked everything, her AD name, her login name, the name SA is giving her, the distributions she's assigned too and everything is fine.

Has anyone seen this before or have any bright ideas as to what it may be?

Any help is appreciated.

6 Replies
elena888
Specialist
Specialist

Dear Samuel,

how do you load the Section Access table?

I had a similar problem: I loaded from a Database all users (with their logins, profiles ecc..) and all worked perfectly for all users apart from one.

I solved my problem inserting this user in an excel file and concatenating this new row to the table from database, but I have never known what the problem was...

Not applicable
Author

Hi Elena,

I'm currently using a DB too, it's really odd and fairly frustrating. I'll have to give that a whirl, see if it works for me.

Thank you very much.

elena888
Specialist
Specialist

Let me know!

I solved my problem adding manually a row for that user...

Another cause could be tha assignement of CAL, but in this case a very clear messagge of warning is displayed.

Good luck


Not applicable
Author

Hi Samuel.

If the user cannot see the applications is because she isn't permission in section access.

1) Did you put her name in upper case? To load, all the names must be in upper case.

2) Did you put the domain together her name?

3) Are you using a Inline table to load the users or reading a plan to this? Try to load the table without use the section access code to see if the user is loading the right way.

See ya!

Not applicable
Author

Hi Bruno,

1 - Yep, everything is in loaded in upper case

2 - Yep, the domain is also included

3 - I've done this too and their name appears as it should.

I'm completely lost as to why this is happening!! Thanks for your suggestions though, think I'll try with the concatenation from above...see if that works.

Not applicable
Author

If you want, send me your code to me take a look.

See ya!