Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikView forum consolidation is complete. Labels are now required. LEARN ABOUT LABELS
cancel
Showing results for 
Search instead for 
Did you mean: 
sergio0592
Specialist III
Specialist III

Line under title chart

Hi all,

I'd like to cretae a line in the title area of chart. But i don't find how i can achieve this.

Expected result:

Sample_line.jpg

Regards

1 Solution

Accepted Solutions
sunny_talwar

The line? You can turn the line off Adam. You just need to enable the border again and make it transparent

Capture.PNG

View solution in original post

11 Replies
adamdavi3s
Master
Master

Isn't it just always there when you turn the caption on?

sergio0592
Specialist III
Specialist III

I want the line when caption turns on or turn off. Or just turn on. I accept all ideas.

varshavig12
Specialist
Specialist

Settings --> Document properties --> General --> Styling Mode --> Advanced

sergio0592
Specialist III
Specialist III

Anil_Babu_Samineni

I don't think so this is possible in Default, Work around you might create one more object which is Arrow object. Then you might acieve and paste it over there where you want

Before develop something, think If placed (The Right information | To the right people | At the Right time | In the Right place | With the Right context)
sunny_talwar

I guess once you do this, you will see all the border showing, what you can then do is to go on the Layout tab and disable 'Use Borders' option if you don't wish to see them

Capture.PNG

beck_bakytbek
Master
Master

Hi Jean-Baptiste,

normally, it is not possible, but you can try to use the Line / Arrow Object, and make them transparent and use on surface of your linechart.

i hope this Information can resolve your issue

beck

adamdavi3s
Master
Master

I don't understand people saying this isn't possible?

As said above, if you turn on advanced styling then switch off the borders, this is the default caption style.


It's actually more irritating that you can't turn it off!

sunny_talwar

The line? You can turn the line off Adam. You just need to enable the border again and make it transparent

Capture.PNG

View solution in original post