Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld 2022, LIVE in Denver CO., May 16-19, 2022. REGISTER NOW TO RECEIVE EARLY BIRD PRICING
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Number format

Hi All,

I have a field which is numeric in nature. When I am loading the field from excel spreadsheet, Qlikview is adding leading 0 ( zero) in front of the number. I don't want these 0's to be added in the front. For eg: the field CYCM has a value of 85168. When loaded in Qlikview, it shows as 0000000085168.

How can I restrict Qlikview to show it as 85168 after loading in QVW without the 0's during load time. I can change the number settings in the list box, but I don't want to go there. Want to load it as is.

All your help will be appreciated.

Thanks,

Tutan

1 Solution

Accepted Solutions
CELAMBARASAN
Partner
Partner

Did you checked with simply Num(FieldName)?

It looks like it loads as a Text not as a number.

View solution in original post

2 Replies
CELAMBARASAN
Partner
Partner

Did you checked with simply Num(FieldName)?

It looks like it loads as a Text not as a number.

View solution in original post

MayilVahanan

HI

Try like this

Num() function or num#() function.

Thanks & Regards,
Mayil Vahanan R