Skip to main content

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Action-Packed Learning Awaits! QlikWorld 2023. April 17 - 20 in Las Vegas: REGISTER NOW
Showing results for 
Search instead for 
Did you mean: 
Not applicable

QV 10 Desktop Connection Wizard not working

I have installed QV10 Desktop and can not get the Connection Wizard to show ODBC, OLE or any other type of connection. On the same server, I can use SQL Server Management Studio and get to any of multiple databases using the same login. When 1 other user (User A) goes in to the same server using their login information, everything looks fine and works fine. All other users get the same screen I do including someone with the same permissions and profile as User A. Three of the users have admin rights to everything. If I manually type out a connection string to pull in data, it works, but I still can't use the Select option.

I have tried uninstalling and reinstalling as well. This was a clean install on a new server, Windows 2008 R2.

I have attached a screen shot of the Data Source window that does pop up. It doesn't allow anyone to click into the Data Sources box.

Any help is appreciated.



2 Replies


are you running on a 64 bit environment? Do you have 'Force 32' checked on the main script window? Interestingly I see the same screen as you when I uncheck the 'User DSN' checkbox.

Sorry if no clues in the above.


Not applicable

This is on a 64 bit environment. I don't have Force 32 checked on the main script windows. I tried checking the Force 32 and get the same issue. I tried unchecking the User DSN checkbox and all variations of checking and unchecking of the the above 2 options. I still get the same window.

When I change it to an OLE db connection, I at least see a normal screen, but it won't accept passthrough authentication, the Test Connection isn't successful, and it doesn't build a Connection string into the script.