Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

cancel
Showing results for 
Search instead for 
Did you mean: 
amarkrishnasamy
Contributor
Contributor

Qlikview Server SSL config

Hi Guys,

I have been facing a weird issue in configuring the SSL for Qlikview webserver.

Config:

Server: Windows 2012 R2

Installation : QVWS without IIS - IIS cannot be installed.

SSL cert: Imported into Personal and Trusted Cert store

QMC configured to use https with port 443. Tried updating config xml and still does not work.

Issue: SSL port binding fails while issuing command - netsh http add sslcert - with error 1312 - A specified logon session does not exists.

Able to access QMC but access point over https/http is not accessible after changing the port to 443.

Tried out all other options, with no clue as to what I am missing or where the issue is.

Requesting the community assistance at the earliest to have the server up and running.

Thank you!

1 Reply
herbert88
Partner
Partner

Hi amarkrishnasamy

I think that the certificate doesnt have an private key associated,check the link below:

SSL Certificate add failed, Error: 1312 | IT Blog

Try to create an new certificate with private key and try to bind again.

Regards