Skip to main content
Announcements
See what Drew Clarke has to say about the Qlik Talend Cloud launch! READ THE BLOG
cancel
Showing results for 
Search instead for 
Did you mean: 
nrwlafhus
Contributor II
Contributor II

Select in Field stops working if I check "always one selected value"

I have an application in which I would like the current month to be selected. I have created a select in field action that selects the current month and everything works great as long as I don't have "always one selected value." As soon as I check this, the select in field stops working. Does anyone have a similar experience or a solution?

5 Replies
swuehl
MVP
MVP

Seems to work for me.

Could you post a small sample QVW that demonstrates your issue?

nrwlafhus
Contributor II
Contributor II
Author

See attached. There are two sheets. On the main sheet there is a trigger - Select in Field - Month - "June". In the month list box "always one selected value" is checked. When I navigate to the second page and back, it should select June. The only way I can get it to work is if I uncheck "always one selected value." Doing that won't work for my application.

swuehl
MVP
MVP

Worked for me, at least using my QV12 version.

I noticed that you are using a QV11.20 release, right? Can't tell at the moment if there are any specific issues with this release.

nrwlafhus
Contributor II
Contributor II
Author

I suspected that as a potential issue. Do you know how i can update my version?

swuehl
MVP
MVP

You can download the latest desktop version from the Qlik site, the upgrade of your installed version should be down automatically.