Skip to main content
Showing results for 
Search instead for 
Did you mean: 

'Stuck' Filter for user

Hi there, I've got an issue that is affecting one user only that i'm really struggling to rectify/fix. 

Whenever the user logs into the Qlikview dashboard they automatically have a filter applied to a field, and are unable to clear the selection. This is stopping them from using the dashboard any further at the moment. The filter is 'stuck' on a few selections within that field, but not all available options in the field.

I have tried revoking their licence and re-setting them back up, but to no avail. There is nothing in the scripts that should restrict any data to this specific user, and we have over 50 accessing the same dashboard with no issues what so ever.

Has anyone got any ideas on what else i could try? Happy to provide more detail!

4 Replies
Master II
Master II

could it be a section access issue?  can you test the same dashboard without section access?


HI @macleane 

Try like below

  • You can remove the file from access point and distribute the file again. 
  • You can try with "remove last document state"
  • MayilVahanan_0-1606613991455.png


  • You can check any triggers are implemented with some condition
Thanks & Regards, Mayil Vahanan R
Please close the thread by marking correct answer & give likes if you like the post.

Thanks for the advice so far, i can confirm that the 'Remove last document state' hasn't worked; there isn't any section access to that level of detail as far as i'm aware (we control tab access via a spreadsheet input, but not field or filter access).

Is there an easy way to remove the file from access point and distribute again without having to apply all the licences?


Thanks for the update and quick reply. I'll be sure to keep an eye on this thread. Looking for the same issue. Bumped into your thread. Thanks for creating it. Looking forward for solution.