Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

On May 18th at 10AM EDT we will answer your QlikView questions live. REGISTER
Showing results for 
Search instead for 
Did you mean: 
Not applicable

System Monitor error - field not found (timestamp)

I am getting the follwing error when I tried to reload the system monitor when I get to the Session tab in the script.  I've tired it with verison 4.1 and 5.1.  Below is sample of the error:

Field not found - <Timestamp>



  Date(Timestamp) &'_'& Time(Timestamp,'hh')&'_'& Time(Timestamp, 'mm') as DateHourKey,

  Capitalize(LOWER(SubField(Document,'\',-1))) as SessionDocName,

  Time(Timestamp) as SessionsTime,

  Timestamp as SessionsTimestamp,

  AutoNumber(Timestamp&Document) as DocUseKey,



3 Replies
MVP & Luminary
MVP & Luminary

Most often will be such error messages caused from typos or not enough attention on the case sensitive rules from qv or you have tried to load from a wrong table respectively the file-format entry isn't correct (most delimiter or ansi/utf).

- Marcus

Contributor III
Contributor III

I'm having the same problem, were you able to find a solution?

Not applicable

I haven't found a solution.