Skip to main content
Announcements
See what Drew Clarke has to say about the Qlik Talend Cloud launch! READ THE BLOG
cancel
Showing results for 
Search instead for 
Did you mean: 
palexandrou
Partner - Contributor II
Partner - Contributor II

Text value is not showing in qvw

Hello,

I'm facing a problem with a column that has more than 3000 characters and doesn't appear as a value in qvw.

I was getting this field in the QvdGen file from tables as a ''character varying'' and when I test to see if the field has value then I was getting a null value. When I converted this field to text and I did a quick load seems to be working and the value was there. 

The strange thing is when I load this field into qvw the value doesn't appear. Is there any limitation to the text? 

Many thanks in advance,

PA

Labels (2)
1 Solution

Accepted Solutions
palexandrou
Partner - Contributor II
Partner - Contributor II
Author

Thank you, Mark. Eventually, it was a bug when I was loading the qvds files.

I deleted and created again the qvds and it worked. 

View solution in original post

4 Replies
MiguelHathaway
Contributor II
Contributor II

You could choose a natural paragraph break, address the readers in character (which is fine according to the believability rule), and state that the character limit has forced you to finish the story tomorrow. You wouldn't need to re-write a "part one conclusion" section, nor a "part 2 introduction." You could even take the final paragraph of the first post, and make it the initial paragraph of the second. The readers would understand that it's a single story, just one that is shared in two posts rather than one.

DQFanFeedback Survey

palexandrou
Partner - Contributor II
Partner - Contributor II
Author

Hi Miguel, 

Thank you for the reply but unfortunately,  I can't distinguish this into two separate columns or paragraphs. 

Let me give you an example. When I load the data into separate qvw only for this specific month the value is fetching (more than 3000)

palexandrou_0-1652868935043.png

but when the same value is coming to the app is not appear

palexandrou_1-1652869739486.png

Could it be some setting?

Thanks

marcus_sommer

Just use a text-box to display these data and make sure that there is none selection to any fields. Further adding recno/rowno/len/isnum/istext and similar functions to the load helps to see what is really there.

- Marcus

palexandrou
Partner - Contributor II
Partner - Contributor II
Author

Thank you, Mark. Eventually, it was a bug when I was loading the qvds files.

I deleted and created again the qvds and it worked.