Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld 2022, LIVE in Denver CO., May 16-19, 2022. REGISTER NOW TO RECEIVE EARLY BIRD PRICING
cancel
Showing results for 
Search instead for 
Did you mean: 
retko1985
Creator II
Creator II

When reloading report it stays too long in "Connected" before starting to fetch some data.

Hello,

When I am reloading QVW that connects to database it stays too long in "Connected" state before it starts to do something:

clipboard_image_0.png

Is here some way to improve this? Or to troubleshoot somehow?

Thank you.

Labels (3)
1 Reply
Brett_Bleess
Support (Former)
Support (Former)

Retko, the only thing I could recommend is try to use the same connection etc. in Excel or Access to pull things and see if you have the same issue there, as if you do, that tells you it is something in the connector client or the back end.  If you are doing an ODBC connection, you can turn on SQL Trace to see everything that is going on as well, you can check the client for other logging options etc.  The DBAs are generally the best resource to try to provide some assistance in these cases, as they should also be able to see if the connection is actually being made etc. on the DB side of things...

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.