Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Our next Qlik Insider session will cover new key capabilities. Join us August 11th REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
johnirwin
Contributor
Contributor

can't move objects around as normally with Personal Edition Win 8.

I can resize them but not drag and drop a table box around the screen.

The properties lets me enter new coordinates for the top left corner to move it, but that's awkward.

Is this a personal edition issue only?

I downloaded the latest version, 11.20.12129.0, the one for Windows 8

2 Replies
Not applicable

For what it's worth, I have not experienced any of these issues with Windows 8 Pro.

lawrenceiow
Creator II
Creator II

Hi. As this post remains unanswered I just thought I'd add my experience and the solution that worked for me.

What worked:

I shut down my computer, started it back up again, problem solved.

What happened:

I was setting up various charts, list boxes, etc and dragging them around to where I wanted them when I suddenly found I was no longer able to move objects.  I had not been into any settings (user, document, sheet or object) so I knew it couldn't be to do with the "Allow Move/Size" options, despite this I still checked an sure enough, the box still had a tick in it.

I quit QlikView and started it again but his did not work. I opened a previous version of the document and I was able to drag objects around. Eventually, I restarted my computer and this seemed to cure the problem.