Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
Modernize Your QlikView Deployment webinar, Nov. 3rd. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor

why the .mdb/qvd files is taken default as delimited ? is it a virus or ..

Hi

please someone help me in resolving this

1 Solution

Accepted Solutions
Highlighted

Hi,

You cannot read .MDB like this.

You have to create a olebd connection first.

Before loading your .mdb file selece OLEDB as your database and make sure you select forced 32 bit.

then click on connect --> make sure you have selected microsoft jet 4.0 oledb provider.

Then click on select and now you can select your tables.

Regards

ASHFAQ

View solution in original post

2 Replies
Highlighted

Hi,

You cannot read .MDB like this.

You have to create a olebd connection first.

Before loading your .mdb file selece OLEDB as your database and make sure you select forced 32 bit.

then click on connect --> make sure you have selected microsoft jet 4.0 oledb provider.

Then click on select and now you can select your tables.

Regards

ASHFAQ

View solution in original post

Highlighted
Specialist
Specialist

Hi venkat,

Please follow these steps to connect with open data source like MS Access:

EditScript --> go to Database and select OLE DB

OLE DB (selecting force 32-bit option) > connect > Provider: Microsoft jet 4.0 > Connection: Browse for your .mdb file and type your credentials. Also is important to check the option "Allow saving password". > then click in "Test connection" to ensure that everything's right and you're done.

It's important to check the option force 32-bit because this OLEDB connector is just available in 32 bits, and you don't need to install MS Access to use this method.

Might b Helpful