Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
KHSDM
Creator III
Creator III

Multiple SAP Version

Hi all,

We have 2 different SAP system (SAP ERP and BW) that running on different BASIS version. The SAP ERP is on BASIS 702 while the BW is on BASIS 750. We connect from a single QlikView & Qlik Sense server. So in this case, which version of the SAP Connector should I use? I see that the latest version of the connector drop the support for BASIS 702. Can I install v8.0.1 of the connector, and then install the last supported transport (7.0.7) on the SAP ERP and the latest transport (8.0.1) on SAP BW since the connector should be backward compatible with older transport?

 

Thank you.

Labels (1)
1 Solution

Accepted Solutions
2 Replies
SankarReddy
Support
Support

Hi @KHSDM ,

Please refer to the below help page:

It depends on which connector you are using for your requirement. 

https://help.qlik.com/en-US/connectors/Subsystems/SAP_Connectors_Help/Content/Connectors_SAP/Install...

https://help.qlik.com/en-US/connectors/Subsystems/SAP_Connectors_Help/Content/Connectors_SAP/SAP-SQL...

SankarReddy_0-1648093945780.png

Best Regards,
Sankar Reddy K.

 

Hakan_Ronningberg

Hi,

Yes, your suggestion should work.

Regards,
Håkan