Qlik Community

QlikView Creating Analytics

Discussion Board for collaboration related to Creating Analytics for QlikView.

Announcements
Qlik Analytics Tour 2020 Online. Begins August 10th. Register Today
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

Triggers not functioning properly in 'Full Browser version' view

Hi,

I have uploaded a dashboard in server. Something is fishy about  it in the server. Sometime it seems that some of the triggers don't get triggered when my client views the dashboard from her system in 'full browser version'. As a result I and my client see different outputs for the same filter selections.

Below is one case explained:

We have a option to select Quarter or Month as time period. Ideally when Quarter is selected, the month selections should get cleared. Sometime this is not happening from my client's end when she views the dashboard. As a result even when quarter is selected, she sees trend charts at month level. At the same time I see them perfect from my system.

For your information: Sometimes the triggers work and the charts appear perfectly from my client end. This is completely weird. Can someone please help me resolve this problem permanently?

Thanks and Regards,

Sandipan Bepari

Tags (2)
1 Reply
Highlighted
MVP & Luminary
MVP & Luminary

Re: Triggers not functioning properly in 'Full Browser version' view

Hi,

     I am not sure this below setting will solve your problem or not, but give it a try.

     Open QlikView Application, Settings -> Document Properties -> Server -> Refresh Mode ->

     Select "Server Performs refresh......."

     Save the Application and test that.

     Capture.PNG.png

Regards,

Kaushik Solanki

Regards,
Kaushik
If reply is satisfactory, please "Like" the post.
If reply is solution, please mark as "Correct".