Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

First time document loading problem

I have really big dashboard (~26GB in memory) When I load it in IE-plugin first time it returns and error:

qvp://<document path> could not be opened.

After this I can click Refresh the page and the Document works just fine. It means that the document is keep loading on a server while client session has been interrupted by some timeout. There is no such problem with Ajax client. Initial loading time is about 5 mins.

I have these Performance properties for QVS:

error loading image

This is the Document Server properties:

error loading image

Does anybody have any idea why it happens?

QVS version is 10 IR 10.00.8815.6 (x64)

4 Replies
Not applicable

First time document loading problem

Are you creating a log file? It might have some clues as to where to start.

jsn
Honored Contributor

First time document loading problem

Hey Nick,

One thing you might want to look at is setting the document to preload in memory when the QVS Service starts. (This can be found under Documents > User Documents > Doc Name > Server Settings). Should open up faster this way.

Not applicable

First time document loading problem

Preload is not the option. The Document is huge (26-28 GB) in a memory. And I don't want to keep it there forever.

Not applicable

First time document loading problem

Hi Kal,

Let me know which log file are interested with. I can put it here.

Thanks