Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

IE Plugin disabled in AccessPoint, how do you activate it?

Hi,

I hope someone can help me in this problem, regarding QlikView Server 9 SR1. My problem is that the IE Plugin option that is set to preferred, is greyed out in the AccessPoint short menu when I try to open up a document, both in Internet Explorer on the Windows Server 2003 where QlikView Server i9 SR1 is installed and on client computers (all of which have worked before).

This happened after an uninstall of QlikView Server 9.0 and then an install of QlikView Server 9 SR1.

I tried to delete the folder Internet Explorer in the registry (HKCU\Software\Microsoft\Internet Explorer) on a Windows XP client computer without success, the IE Plugin option is still disabled. I have also checked the security settings in Internet Explorer.

Any tips and suggestions on how to activate IE Plugin in AccessPoint are greatly appreciated!

Thanks.

5 Replies
Not applicable

IE Plugin disabled in AccessPoint, how do you activate it?

Hi.

Do you have the IE Plugin installed?

Try to enable the IE Plugin Download link (QlikView Enterprise Management Console -> System -> QlikView Web Servers -> Show Link Plugin Download) and update your plugin.

Regards
Julian

Not applicable

IE Plugin disabled in AccessPoint, how do you activate it?

Hi Julian, thanks for your prompt reply. Smile

Just to confirm, to update the IE Plugin, I have to run the QvPluginSetup.exe which shows in the download link /QvPlugin/QvPluginSetup.exe?

Should this be done on all computers that run Accesspoint or on the server only?

Thanks again.

sparur
Valued Contributor II

IE Plugin disabled in AccessPoint, how do you activate it?

Hi Suvi,

Of course, you should to install QVPlugin on each computers.

Not applicable

IE Plugin disabled in AccessPoint, how do you activate it?

Thanks for your help, it did the trick. Big Smile

The download link became accessible in AccessPoint. The only downside as far as I can see is that you have to be an administrator on the computer you are running the .exe on, which might make it a bit tricky if you have a lot of client computers to upgrade.

Not applicable

IE Plugin disabled in AccessPoint, how do you activate it?

This is easily done if you have QEMC as pointed on previous posts. However if we only have the QMC (non-enterprise edition), how do we enable the download link? I know i can probably do it by updating the accesspoint webpage itself but it would be nice if this is something also provided in the the QMC.

Does anyone know of any other way, short of modifying the webpage?

Community Browser